<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="New Media announces agreement to acquire the newspaper assets of Schurz Communications Inc." />
<meta name="og:type" content="article" />
<meta name="og:description" content="




New Media Investment Group Inc. recently announced that it has agreed to acquire the newspapers and related assets of Schurz Communications Inc. for $30 million. GateHouse Media, headquartered in" />
<meta name="og:url" content="http://www.gatehousemedia.com/2019/01/29/new-media-announces-agreement-to-acquire-the-newspaper-assets-of-schurz-communications-inc/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.gatehousemedia.com/xmlrpc.php" />
		<script type="text/javascript">
           $DP_PAGE_URL = 'http://www.gatehousemedia.com';
           $DP_TMPL_URL = 'http://cdn-corp.gatehousemedia.com/wp-content/themes/gatehouse';
           $DP_TMPL_NAME = 'blend';
           $DP_TEMPLATE_WIDTH = '1230';
           $DP_TABLET_WIDTH = '1030';
           $DP_SMALL_TABLET_WIDTH = '820';
           $DP_MOBILE_WIDTH = '580';
           $DP_LAYOUT = 'stretched';
           $DP_STICKY_HEADER = 'N';
        </script>
	
		
	<!--[if lt IE 9]>
<script src="http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/js/html5shiv.js"></script>
<script src="http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/js/respond.js"></script>
<![endif]-->
		
	
		
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"",
			"prev":"",
			"image":"",
			"of":"",
			"close":"",
			"noiframes":"",
			"loadingAnimation":"http://cdn-corp.gatehousemedia.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://cdn-corp.gatehousemedia.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>
 			
	    
	
<style type="text/css">
		.dp-page{max-width: 1230px;}
	.dp-page.vc {max-width: 1240px;}
	.boxed #dp-page-box {max-width: 1270px;}
		#dp-mainbody-columns > section { width: 100%; }
		</style> 	
    <title>New Media announces agreement to acquire the newspaper assets of Schurz Communications Inc. - Gatehouse Media</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.gatehousemedia.com/2019/01/29/new-media-announces-agreement-to-acquire-the-newspaper-assets-of-schurz-communications-inc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Media announces agreement to acquire the newspaper assets of Schurz Communications Inc." />
<meta property="og:description" content="New Media Investment Group Inc. recently announced that it has agreed to acquire the newspapers and related assets of Schurz Communications Inc. for $30 million. &hellip;" />
<meta property="og:url" content="http://www.gatehousemedia.com/2019/01/29/new-media-announces-agreement-to-acquire-the-newspaper-assets-of-schurz-communications-inc/" />
<meta property="og:site_name" content="Gatehouse Media" />
<meta property="article:publisher" content="https://www.facebook.com/gatehousemedia/" />
<meta property="article:section" content="Announcements" />
<meta property="article:published_time" content="2019-01-29T20:01:59+00:00" />
<meta property="article:modified_time" content="2019-02-04T22:09:14+00:00" />
<meta property="og:updated_time" content="2019-02-04T22:09:14+00:00" />
<meta property="og:image" content="http://cdn-corp.gatehousemedia.com/wp-content/uploads/2018/03/Untitled-design-2.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New Media Investment Group Inc. recently announced that it has agreed to acquire the newspapers and related assets of Schurz Communications Inc. for $30 million. [&hellip;]" />
<meta name="twitter:title" content="New Media announces agreement to acquire the newspaper assets of Schurz Communications Inc." />
<meta name="twitter:site" content="@gatehouse_media" />
<meta name="twitter:image" content="http://cdn-corp.gatehousemedia.com/wp-content/uploads/2018/03/Untitled-design-2.png" />
<meta name="twitter:creator" content="@gatehouse_media" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.gatehousemedia.com/","sameAs":["https://www.facebook.com/gatehousemedia/","https://www.linkedin.com/company/gatehouse-media/","https://twitter.com/gatehouse_media"],"@id":"http://www.gatehousemedia.com/#organization","name":"GateHouse Media","logo":"http://cdn-corp.gatehousemedia.com/wp-content/uploads/2015/12/GHM_logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gatehouse Media &raquo; Feed" href="http://www.gatehousemedia.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gatehousemedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dp-icomoon-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/css/dp_icomoon.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://cdn-corp.gatehousemedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='dp-css-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/css/basic.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/css/override.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpf-Default-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/uploads/dp_font_icons/Default/Default.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dp_child_css-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/gatehouse/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='desktop-small-css-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/css/desktop.small.css?ver=5.0.3' type='text/css' media='(max-width:1230px)' />
<link rel='stylesheet' id='tablet-css-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/css/tablet.css?ver=5.0.3' type='text/css' media='(max-width:1030px)' />
<link rel='stylesheet' id='tablet-small-css-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/css/tablet.small.css?ver=5.0.3' type='text/css' media='(max-width:820px)' />
<link rel='stylesheet' id='mobile-css-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/css/mobile.css?ver=5.0.3' type='text/css' media='(max-width:580px)' />
<link rel='stylesheet' id='dynamo-plugins-css-override-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/css/override-plugins.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_vc_frontend_css-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/dynamo_framework/vc_extend/dp_vc_frontend.css?ver=5.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='dynamo-dynamic-css-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/uploads/dp-blend-dynamic.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamo-style-css'  href='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/css/style0.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?key&#038;ver=1'></script>
<link href="http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800" rel="stylesheet" type="text/css" /><link href="http://fonts.googleapis.com/css?family=Raleway:400,200,300,600,700,800,900,100" rel="stylesheet" type="text/css" /><link href="http://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700" rel="stylesheet" type="text/css" /><style type="text/css">
body, html { font-family: 'Open Sans'; }

h1, h2, h3, h4, h5,h6 { font-family: 'Raleway'; }

.dp-subheader .sub-title,  .headline  .subtitle,
.rw-words-1 span { font-family: 'Roboto Slab'; }

</style>
<link rel='https://api.w.org/' href='http://www.gatehousemedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gatehousemedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn-corp.gatehousemedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.gatehousemedia.com/?p=10153' />
<link rel="alternate" type="application/json+oembed" href="http://www.gatehousemedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gatehousemedia.com%2F2019%2F01%2F29%2Fnew-media-announces-agreement-to-acquire-the-newspaper-assets-of-schurz-communications-inc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gatehousemedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gatehousemedia.com%2F2019%2F01%2F29%2Fnew-media-announces-agreement-to-acquire-the-newspaper-assets-of-schurz-communications-inc%2F&#038;format=xml" />
<meta property="fb:pages" content="478670998916387" /><meta property="fb:pages" content="60021031900" /><meta property="fb:pages" content="344151878963466" /><link href="http://www.gatehousemedia.com/?opensearch_description=1" title="Gatehouse Media" rel="search" type="application/opensearchdescription+xml" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn-corp.gatehousemedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-10153 single-format-standard menu-type-top sticky_header_noused subheader-small stretched wpb-js-composer js-comp-ver-5.5.2 vc_responsive" data-tablet-width="1030">
	    <div class="clearboth;"></div>
    <div id="dp-page-box">
		<!--   Begin Top Panel widget area -->
        		<!--   End Top Panel widget area -->
        
        <!--   Begin Mobile Header area -->
		<div id="dp-mobile-header-wrapper">
			<div class="dp-head-wrap semi-transparent">
            	<div class="dp-page pad10 clearfix">
                
               
                <a href="#" class="dp-mainmenu-toggle"><i class="icon-menu51"></i></a>                   
               
                
                                       <h2>
                        <a href="http://www.gatehousemedia.com" class="imageLogo"><img class="logo-default" src="http://cdn-corp.gatehousemedia.com/wp-content/uploads/2016/03/GH-logo-blue-text.png" alt="" /><img class="logo-sticky" src="http://cdn-corp.gatehousemedia.com/wp-content/uploads/2015/12/logo.png" alt="" style="width:155px!important; height:54px!important"/><img class="logo-light" src="http://www.dynamicpress.eu/envato/blend_install/wp-content/uploads/2015/06/logo_light1.png" alt="" /><img class="logo-dark" src="http://www.dynamicpress.eu/envato/blend_install/wp-content/uploads/2015/06/logo1.png" alt="" /></a>
                    </h2>
                            		</div>
        	</div>
        </div>
		<!--   End Mobile header -->
		
        <!--   Begin Navigation area -->
        		<div id="dp-navigation-wrapper" class="clearfix">
        <div class="dp-head-wrap semi-transparent menu_lefted">
            <div class="dp-page">
                <header id="dp-head" class="top-navigation">
                                                        <h2>
                        <a href="http://www.gatehousemedia.com" class="imageLogo"><img class="logo-default" src="http://cdn-corp.gatehousemedia.com/wp-content/uploads/2016/03/GH-logo-blue-text.png" alt="" /><img class="logo-sticky" src="http://cdn-corp.gatehousemedia.com/wp-content/uploads/2015/12/logo.png" alt="" style="width:155px!important; height:54px!important"/><img class="logo-light" src="http://www.dynamicpress.eu/envato/blend_install/wp-content/uploads/2015/06/logo_light1.png" alt="" /><img class="logo-dark" src="http://www.dynamicpress.eu/envato/blend_install/wp-content/uploads/2015/06/logo1.png" alt="" /></a>
                    </h2>
                                                                                <div class="dp-button-area">
                        <ul class="social-bar">
                        <li>
                                                <a href="#" class="dp-header-search"></a>
                                                </li>
                        <li>
                        <a href="/contact-us" class="email"></a>
                        </li>
                        <li><a href="https://twitter.com/@GateHouse_Media" class="twitter"></a></li><li><a href="https://www.facebook.com/pages/GateHouse-Media/478670998916387" class=" facebook"></a></li><li><a href="https://www.linkedin.com/company/gatehouse-media" class="linkedin"></a></li>                        </ul>
                    </div>
                    							<ul id="main-menu" class="menu dp_normal sf-menu main-top-menu"><li id="menu-item-6726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6726  root"><div class="item-container "><a href="http://www.gatehousemedia.com/"><div class="menu-title">Home<div  class="menu-subtitle"></div></div></a></div></li>
<li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763  root"><div class="item-container "><a href="http://www.gatehousemedia.com/about-us/"><div class="menu-title">About Us<div  class="menu-subtitle"></div></div></a></div></li>
<li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762  root"><div class="item-container "><a href="http://www.gatehousemedia.com/our-markets/"><div class="menu-title">Our Markets<div  class="menu-subtitle"></div></div></a></div></li>
<li id="menu-item-6761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6761  root"><div class="item-container "><a href="http://www.gatehousemedia.com/commercial-services/"><div class="menu-title">Commercial Services<div  class="menu-subtitle"></div></div></a></div></li>
<li id="menu-item-6760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6760  root"><div class="item-container "><a href="http://www.gatehousemedia.com/careers/"><div class="menu-title">Careers<div  class="menu-subtitle"></div></div></a></div></li>
</ul>                    
                </header>
            </div>
        </div>
        </div>
		<!--   End Navigation area -->
                              
        
        <!--   Begin subheader wrapper -->
		                                <div class="dp-subheader-wraper">
        <div class="subheader-inner" >
        <div class="dp-page pad10">
        <div class="dp-subheader">
        <div class="subheader-title-holder">
                        <h1 class="main-title">New Media announces agreement to acquire the newspaper assets of Schurz Communications Inc.</h1>
		                                </div>
        </div>
        </div>
        </div>
        </div>
                
                <!--   Begin Slideshow area -->
		        <!--   End slideshow area -->
        <!--   End subheader wrapper -->
				<!-- Mainbody, breadcrumbs -->
                
<div class="clearboth"></div>
<section class="dp-page-wrap dp-page">
               

	<section id="dp-mainbody-columns"  class="" >			
			<section>
            <div id="dp-content-wrap">
<section id="dp-mainbody">
	    	
	
		       
        <!--If is single --> 
        <article id="post-10153" class="large post-10153 post type-post status-publish format-standard hentry category-announcement">
            		
			
     		<div>
		    <div class="meta">
                  <span class= "date">29.01.2019</span>
    	
         	<span class="author-link"><a href="http://www.gatehousemedia.com/author/john-crouch/">John Crouch</a>
    </span>
    <span class="category-list"><a href="http://www.gatehousemedia.com/category/announcement/" rel="category tag">Announcements</a></span>
    		    	

    </div>
 	                
		<section class="content">
			
<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="http://cdn-corp.gatehousemedia.com/wp-content/uploads/2018/03/Untitled-design-2.png" alt="" class="wp-image-9894" width="405" height="225" srcset="http://cdn-corp.gatehousemedia.com/wp-content/uploads/2018/03/Untitled-design-2.png 810w, http://cdn-corp.gatehousemedia.com/wp-content/uploads/2018/03/Untitled-design-2-300x167.png 300w, http://cdn-corp.gatehousemedia.com/wp-content/uploads/2018/03/Untitled-design-2-768x427.png 768w" sizes="(max-width: 405px) 100vw, 405px" /></figure></div>



<p>New Media Investment Group Inc. recently announced that it has agreed to acquire the newspapers and related assets of Schurz Communications Inc. for $30 million. GateHouse Media, headquartered in Pittsford, New York, is a wholly owned subsidiary of New Media Investment Group Inc.<br></p>



<p>Schurz is selling ten daily newspapers, which include the highly attractive college towns of South Bend, Indiana, (The South Bend Tribune) and Bloomington, Indiana (Herald-Times). The group has an average daily circulation&nbsp;of 105,000 and Sunday circulation of 94,000 and its websites average over 4 million unique visitors monthly&nbsp;and have more than 300,000 social media followers. Additionally, there are nine weekly and fourteen other&nbsp;community publications that have an aggregate weekly circulation of 250,000. These assets span Indiana, South Dakota, Maryland, Michigan, and Pennsylvania.<br></p>



<p>“We are excited to welcome the Schurz publications and their employees into New Media,” said Michael E. Reed, New Media President <g class="gr_ gr_9 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="9" data-gr-id="9">and</g> Chief Executive Officer. “After nearly 150 years of ownership, we are honored that&nbsp;the Schurz family has chosen us to steward these papers into the future. They have a long history of strong journalism and community impact and we are excited to build upon their digital efforts<br>with the introduction of our UpCurve products.”<br></p>



<p>The transaction is expected to close in the first quarter. Moorgate Securities LLC acted as exclusive financial advisor to Schurz Communications in connection with this transaction.</p>



<p>For more information, visit <a href="http://ir.newmediainv.com/Cache/1001247645.PDF?O=PDF&amp;T=&amp;Y=&amp;D=&amp;FID=1001247645&amp;iid=4426551" target="_blank" rel="noreferrer noopener" aria-label="New Media (opens in a new tab)">New Media</a>.</p>
			
					</section>
	
		</div>
		

			
		</article>
      			
					</section>

		
			</div><!-- end of the #dp-content-wrap -->
			
			</section><!-- end of the mainbody section -->
		
					</section><!-- end of the #dp-mainbody-columns -->
</section><!-- end of the .dp-page-wrap section -->	


<div class="clearboth"></div><div id="dp-footer-wrap" >
<!--div class="toTop"><span class="fa fa-chevron-up"></span></div-->
<div id="dp-footer" class="dp-page widget-area">
	<div id="text-2" class="box  widget_text col6 nth1 last1">			<div class="textwidget"><div class="vc_row wpb_row vc_row-fluid">
	<div id="footer-logo-col" class="wpb_column vc_column_container vc_col-xs-12 vc_col-sm-12 vc_col-lg-2">
		<a id="footer-logo" href="#"><img src="http://cdn-corp.gatehousemedia.com/wp-content/uploads/2015/12/logo-plain.png" alt="Gatehouse Media" /></a>
	</div>
	<div class="wpb_column vc_column_container vc_col-xs-12 vc_col-sm-4 vc_col-lg-3">
		<h3>Contact Us</h3>
		<p>GateHouse Media, LLC<br>
			175 Sully’s Trail, 3rd Floor<br>
			Corporate Crossings Office Park<br>
			Pittsford, NY 14534<br>
			Phone: (585) 598-0030<br>
			Fax: (585) 248-2631</p>
	</div>
	<div class="wpb_column vc_column_container vc_col-xs-12 vc_col-sm-4 vc_col-lg-3">
		<h3>Commercial Services</h3>
		<p><a href="http://bestcompaniesgroup.com/" target="_blank">Best Companies</a><br><a href="http://www.centerfornewsanddesign.com/" target="_blank">Center for News & Design</a><br>
<a href="/commercial-services/#1458536313696-11c1cacf-4ca2" target="_blank">Creative Solutions</a><br>
			<a href="http://gatehouselive.com/" target="_blank">GateHouse LIVE</a><br>
			<a href="http://thrivehive.com/" target="_blank">ThriveHive</a>
			</p>
	</div>
	<div class="wpb_column vc_column_container vc_col-xs-12 vc_col-sm-4 vc_col-lg-3">
		<h3>Connect with us</h3>
		<p><a href="/contact-us">Contact us</a><br><a href="https://www.facebook.com/gatehousemedia/" target="_blank">Like us on Facebook</a><br>
<a href="https://twitter.com/gatehouse_media" target="_blank">Follow us on Twitter</a><br >
<a href="https://www.linkedin.com/company/gatehouse-media" target="_blank">Connect with us on LinkedIn</a><br>
</p>
	</div>
</div></div>
		</div></div>
<div class="clearboth"></div>

<div id="dp-copyright-wrap">
<div id="dp-copyright"  class="dp-page padding10">
	    <div id="dp-copyright-inner">
	        <ul class="social-bar rounded">
        <li><a href="#" class="dp-tipsy-t dp-header-search" data-tipcontent="Search this site" original-title=""></a></li>
        <li><a href="/contact-us" class="dp-tipsy-t email" data-tipcontent="E-mail us" original-title=""></a></li>
        <li><a href="https://twitter.com/@GateHouse_Media" class="twitter dp-tipsy-t" data-tipcontent="Twitter"></a></li><li><a href="https://www.facebook.com/pages/GateHouse-Media/478670998916387" class=" facebook dp-tipsy-t" data-tipcontent="Facebook"></a></li><li><a href="https://www.linkedin.com/company/gatehouse-media" class="linkedin dp-tipsy-t" data-tipcontent="Linkedin"></a></li>        </ul>
        
        <div class="dp-copyrights">
        <div class="dp-copyrights-text" style="line-height: 25px"><img id="copyright-logo" src="http://cdn-corp.gatehousemedia.com/wp-content/uploads/2016/03/GH-logo-blue-text.png" width="130">© Copyright 2006-2019 GateHouse Media, LLC. All rights reserved. <small style="display:block;clear:left"><a href="/privacy-policy">Privacy Policy</a></small></div>
                    </div>

	</div>
        </div>
</div>
</div>

    <div id="back-to-top"></div>

    	
<div class="search-overlay">
		<div class="overlay-close"><i class="icon-times-circle"></i></div>
        	<div class="dp-page">
                    <form method="get" id="searchform" action="http://www.gatehousemedia.com">
                    <input type="text" class="field" name="s" id="s" placeholder="Start typing..." value="">
                    </form>            
            		</div>
            </div>
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6842750-4', 'auto');
  ga('send', 'pageview');

</script>
	<div id="dp-mobile-menu">
<i id="close-mobile-menu" class="icon-times-circle"></i>
<div class="mobile-menu-inner">
<ul class="menu dp_normal aside-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6726 root"><div class="item-container"><a href="http://www.gatehousemedia.com/"><div class="menu-title">Home</div></a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763 root"><div class="item-container"><a href="http://www.gatehousemedia.com/about-us/"><div class="menu-title">About Us</div></a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762 root"><div class="item-container"><a href="http://www.gatehousemedia.com/our-markets/"><div class="menu-title">Our Markets</div></a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6761 root"><div class="item-container"><a href="http://www.gatehousemedia.com/commercial-services/"><div class="menu-title">Commercial Services</div></a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6760 root"><div class="item-container"><a href="http://www.gatehousemedia.com/careers/"><div class="menu-title">Careers</div></a></div></li>
</ul></div>
</div>
</div>
			
<div id="dp-dynamic-sidebar">
<i id="close-dynamic-sidebar" class="icon-times-circle"></i>
<div class="inner-wrap">
<div id="text-1" class="box widget_text">			<div class="textwidget"><p>Blend elementum consequat lacus, sit amet pulvinar urna hendrerit sit amet. Sed aliquam eu ante a ultricies. Interdum et malesuada fames ac ante ipsum primis in faucibus. Fusce elementum felis lorem, eget scelerisque enim blandit quis.</p>
<p>Massa turpis ornare nec commodo non, auctor vel  cursus vestibulum varius hendrerit turpis quiseam cursus.</p></div>
		</div></div>

</div>
        			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.gatehousemedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/js/widgets/tabs.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/js/common_scipts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/js/jquery.isotope.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/js/jquery.tipsy.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/js/owl.carousel.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/js/selectFix.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/js/dp.menu.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-content/themes/dp_blend/js/frontend.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cdn-corp.gatehousemedia.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
</body>
</html>
