<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="og:title" content="Herald-Tribune’s Patrick Dorsey named SNPA president" /><meta name="og:image" content="http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/2016/07/Screen-Shot-2016-07-20-at-2.19.04-PM.png" /><meta name="og:type" content="article" /><meta name="og:description" content="Patrick Dorsey, regional vice president of GateHouse Media’s Coastal Group and publisher of the Herald-Tribune Media Group in Sarasota, Florida, was recently named president of the Southern Newspaper Publishers Association." /><meta name="og:url" content="http://www.gatehousemedia.com/2018/02/05/herald-tribunes-patrick-dorsey-named-snpa-president/" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.gatehousemedia.com/xmlrpc.php" /> <script type="text/javascript">$DP_PAGE_URL='http://www.gatehousemedia.com';$DP_TMPL_URL='http://www.gatehousemedia.com/wp-content/themes/gatehouse';$DP_TMPL_NAME='blend';$DP_TEMPLATE_WIDTH='1230';$DP_TABLET_WIDTH='1030';$DP_SMALL_TABLET_WIDTH='820';$DP_MOBILE_WIDTH='580';$DP_LAYOUT='stretched';$DP_STICKY_HEADER='N';</script> <!--[if lt IE 9]> <script src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/js/html5shiv.js"></script> <script src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/js/respond.js"></script> <![endif]--> <script type="text/javascript">var thickboxL10n={"next":"","prev":"","image":"","of":"","close":"","noiframes":"","loadingAnimation":"http://d390c4oqm8oi3o.cloudfront.net/wp-includes/js/thickbox/loadingAnimation.gif","closeImage":"http://d390c4oqm8oi3o.cloudfront.net/wp-includes/js/thickbox/tb-close.png"};</script> <style type="text/css">.dp-page{max-width:1230px}.dp-page.vc{max-width:1240px}.boxed #dp-page-box{max-width:1270px}#dp-mainbody-columns>section{width:100%}</style><title>Herald-Tribune’s Patrick Dorsey named SNPA president &#8211; Gatehouse Media</title><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gatehouse Media &raquo; Feed" href="http://www.gatehousemedia.com/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gatehousemedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='dp-icomoon-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/css/dp_icomoon.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='dp-css-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/css/basic.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='override-css-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/css/override.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='dpf-Default-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/dp_font_icons/Default/Default.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='dp_child_css-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/gatehouse/style.css' type='text/css' media='all' /><link rel='stylesheet' id='desktop-small-css-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/css/desktop.small.css?ver=4.7.5' type='text/css' media='(max-width:1230px)' /><link rel='stylesheet' id='tablet-css-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/css/tablet.css?ver=4.7.5' type='text/css' media='(max-width:1030px)' /><link rel='stylesheet' id='tablet-small-css-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/css/tablet.small.css?ver=4.7.5' type='text/css' media='(max-width:820px)' /><link rel='stylesheet' id='mobile-css-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/css/mobile.css?ver=4.7.5' type='text/css' media='(max-width:580px)' /><link rel='stylesheet' id='dynamo-plugins-css-override-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/css/override-plugins.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' /><link rel='stylesheet' id='custom_vc_frontend_css-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/dynamo_framework/vc_extend/dp_vc_frontend.css?ver=4.7.5' type='text/css' media='screen' /><link rel='stylesheet' id='dynamo-dynamic-css-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/dp-blend-dynamic.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='dynamo-style-css'  href='http://d390c4oqm8oi3o.cloudfront.net/wp-content/themes/dp_blend/css/style0.css?ver=4.7.5' type='text/css' media='all' /> <script type="text/javascript" src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/cache/minify/eff97.js"></script> <script type='text/javascript' src='http://maps.google.com/maps/api/js?key&#038;ver=1'></script> <link href="http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800" rel="stylesheet" type="text/css" /><link href="http://fonts.googleapis.com/css?family=Raleway:400,200,300,600,700,800,900,100" rel="stylesheet" type="text/css" /><link href="http://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700" rel="stylesheet" type="text/css" /><style type="text/css">body,html{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6{font-family:'Raleway'}.dp-subheader .sub-title,  .headline  .subtitle,
.rw-words-1
span{font-family:'Roboto Slab'}</style><link rel='https://api.w.org/' href='http://www.gatehousemedia.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gatehousemedia.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://d390c4oqm8oi3o.cloudfront.net/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Columbus Dispatch&#8217;s Tim May honored by National Sports Media Association' href='http://www.gatehousemedia.com/2018/01/30/columbus-dispatchs-tim-may-honored-by-national-sports-media-association/' /><meta name="generator" content="WordPress 4.7.5" /><link rel="canonical" href="http://www.gatehousemedia.com/2018/02/05/herald-tribunes-patrick-dorsey-named-snpa-president/" /><link rel='shortlink' href='http://www.gatehousemedia.com/?p=9824' /><link rel="alternate" type="application/json+oembed" href="http://www.gatehousemedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gatehousemedia.com%2F2018%2F02%2F05%2Fherald-tribunes-patrick-dorsey-named-snpa-president%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.gatehousemedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gatehousemedia.com%2F2018%2F02%2F05%2Fherald-tribunes-patrick-dorsey-named-snpa-president%2F&#038;format=xml" /> <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.gatehousemedia.com/?wordfence_logHuman=1&hid=6834FB1F9050EE95728B37C70951A721');/*]]>*/</script><meta property="fb:pages" content="478670998916387" /><meta property="fb:pages" content="60021031900" /><meta property="fb:pages" content="344151878963466" /><link href="http://www.gatehousemedia.com/?opensearch_description=1" title="Gatehouse Media" rel="search" type="application/opensearchdescription+xml" /><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://d390c4oqm8oi3o.cloudfront.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://d390c4oqm8oi3o.cloudfront.net/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-9824 single-format-standard menu-type-top sticky_header_noused subheader-small stretched wpb-js-composer js-comp-ver-4.12 vc_responsive" data-tablet-width="1030"><div class="clearboth;"></div><div id="dp-page-box"><div id="dp-mobile-header-wrapper"><div class="dp-head-wrap semi-transparent"><div class="dp-page pad10 clearfix"> <a href="#" class="dp-mainmenu-toggle"><i class="icon-menu51"></i></a><h2> <a href="http://www.gatehousemedia.com" class="imageLogo"><img class="logo-default" src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/2016/03/GH-logo-blue-text.png" alt="" /><img class="logo-sticky" src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/2015/12/logo.png" alt="" style="width:155px!important; height:54px!important"/><img class="logo-light" src="http://www.dynamicpress.eu/envato/blend_install/wp-content/uploads/2015/06/logo_light1.png" alt="" /><img class="logo-dark" src="http://www.dynamicpress.eu/envato/blend_install/wp-content/uploads/2015/06/logo1.png" alt="" /></a></h2></div></div></div><div id="dp-navigation-wrapper" class="clearfix"><div class="dp-head-wrap semi-transparent menu_lefted"><div class="dp-page"> <header id="dp-head" class="top-navigation"><h2> <a href="http://www.gatehousemedia.com" class="imageLogo"><img class="logo-default" src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/2016/03/GH-logo-blue-text.png" alt="" /><img class="logo-sticky" src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/2015/12/logo.png" alt="" style="width:155px!important; height:54px!important"/><img class="logo-light" src="http://www.dynamicpress.eu/envato/blend_install/wp-content/uploads/2015/06/logo_light1.png" alt="" /><img class="logo-dark" src="http://www.dynamicpress.eu/envato/blend_install/wp-content/uploads/2015/06/logo1.png" alt="" /></a></h2><div class="dp-button-area"><ul class="social-bar"><li> <a href="#" class="dp-header-search"></a></li><li> <a href="/contact-us" class="email"></a></li><li><a href="https://twitter.com/@GateHouse_Media" class="twitter"></a></li><li><a href="https://www.facebook.com/pages/GateHouse-Media/478670998916387" class=" facebook"></a></li><li><a href="https://www.linkedin.com/company/gatehouse-media" class="linkedin"></a></li></ul></div><ul id="main-menu" class="menu dp_normal sf-menu main-top-menu"><li id="menu-item-6726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6726  root"><div class="item-container "><a href="http://www.gatehousemedia.com/"><div class="menu-title">Home<div class="menu-subtitle"></div></div></a></div></li><li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763  root"><div class="item-container "><a href="http://www.gatehousemedia.com/about-us/"><div class="menu-title">About Us<div class="menu-subtitle"></div></div></a></div></li><li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762  root"><div class="item-container "><a href="http://www.gatehousemedia.com/our-markets/"><div class="menu-title">Our Markets<div class="menu-subtitle"></div></div></a></div></li><li id="menu-item-6761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6761  root"><div class="item-container "><a href="http://www.gatehousemedia.com/commercial-services/"><div class="menu-title">Commercial Services<div class="menu-subtitle"></div></div></a></div></li><li id="menu-item-6760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6760  root"><div class="item-container "><a href="http://www.gatehousemedia.com/careers/"><div class="menu-title">Careers<div class="menu-subtitle"></div></div></a></div></li></ul> </header></div></div></div><div class="dp-subheader-wraper"><div class="subheader-inner" ><div class="dp-page pad10"><div class="dp-subheader"><div class="subheader-title-holder"><h1 class="main-title">Herald-Tribune’s Patrick Dorsey named SNPA president</h1></div></div></div></div></div><div class="clearboth"></div> <section class="dp-page-wrap dp-page"><section id="dp-mainbody-columns"  class="" > <section><div id="dp-content-wrap"> <section id="dp-mainbody"> <article id="post-9824" class="large post-9824 post type-post status-publish format-standard hentry category-announcement"><div><div class="meta"> <span class= "date">5.02.2018</span> <span class="author-link"><a href="http://www.gatehousemedia.com/author/john-crouch/">John Crouch</a> </span> <span class="category-list"><a href="http://www.gatehousemedia.com/category/announcement/" rel="category tag">Announcements</a></span></div> <section class="content"><div id="attachment_9825" style="width: 225px" class="wp-caption alignleft"><img class="wp-image-9825 size-medium" src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-9.37.03-AM-215x300.png" alt="" width="215" height="300" srcset="http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-9.37.03-AM-215x300.png 215w, http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-9.37.03-AM.png 362w" sizes="(max-width: 215px) 100vw, 215px" /><p class="wp-caption-text">Patrick Dorsey</p></div><p>Patrick Dorsey, regional vice president of GateHouse Media&#8217;s Coastal Group and publisher of the <a href="http://www.heraldtribune.com/" target="_blank" rel="noopener noreferrer">Herald-Tribune Media Group</a> in Sarasota, Florida, was recently named president of the Southern Newspaper Publishers Association.</p><p>Dorsey, who previously served as SNPA&#8217;s treasurer, was appointed by the SNPA Executive Committee to succeed Les Simpson and will serve as president until the annual SNPA News Industry Summit in October.</p><p>SNPA President-Elect PJ Browning, president and publisher of The Post and Courier in Charleston, South Carolina, will remain president-elect and will be nominated to succeed Dorsey at the 2018 annual meeting in Nashville.</p><p>For more information, visit the <a href="http://www.heraldtribune.com/news/20180131/herald-tribunes-patrick-dorsey-named-president-of-publishers-group" target="_blank" rel="noopener noreferrer">Herald-Tribune</a>.</p> </section></div> </article> </section></div> </section> </section> </section><div class="clearboth"></div><div id="dp-footer-wrap" ><div id="dp-footer" class="dp-page widget-area"><div id="text-2" class="box  widget_text col6 nth1 last1"><div class="textwidget"><div class="vc_row wpb_row vc_row-fluid"><div id="footer-logo-col" class="wpb_column vc_column_container vc_col-xs-12 vc_col-sm-12 vc_col-lg-2"> <a id="footer-logo" href="#"><img src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/2015/12/logo-plain.png" alt="Gatehouse Media" /></a></div><div class="wpb_column vc_column_container vc_col-xs-12 vc_col-sm-4 vc_col-lg-3"><h3>Contact Us</h3><p>GateHouse Media, LLC<br> 175 Sully’s Trail, 3rd Floor<br> Corporate Crossings Office Park<br> Pittsford, NY 14534<br> Phone: (585) 598-0030<br> Fax: (585) 248-2631</p></div><div class="wpb_column vc_column_container vc_col-xs-12 vc_col-sm-4 vc_col-lg-3"><h3>Commercial Services</h3><p><a href="http://bestcompaniesgroup.com/" target="_blank">Best Companies</a><br><a href="http://www.centerfornewsanddesign.com/" target="_blank">Center for News & Design</a><br> <a href="/commercial-services/#1458536313696-11c1cacf-4ca2" target="_blank">Creative Solutions</a><br> <a href="http://www.gatehouse.live/" target="_blank">GateHouse LIVE</a><br> <a href="http://thrivehive.com/" target="_blank">ThriveHive</a></p></div><div class="wpb_column vc_column_container vc_col-xs-12 vc_col-sm-4 vc_col-lg-3"><h3>Connect with us</h3><p><a href="/contact-us">Contact us</a><br><a href="https://www.facebook.com/gatehousemedia/" target="_blank">Like us on Facebook</a><br> <a href="https://twitter.com/gatehouse_media" target="_blank">Follow us on Twitter</a><br > <a href="https://www.linkedin.com/company/gatehouse-media" target="_blank">Connect with us on LinkedIn</a><br> <a href="http://gatehousenewsroom.com/" target="_blank">Visit GateHouseNewsroom.com</a></p></div></div></div></div></div><div class="clearboth"></div><div id="dp-copyright-wrap"><div id="dp-copyright"  class="dp-page padding10"><div id="dp-copyright-inner"><ul class="social-bar rounded"><li><a href="#" class="dp-tipsy-t dp-header-search" data-tipcontent="Search this site" original-title=""></a></li><li><a href="/contact-us" class="dp-tipsy-t email" data-tipcontent="E-mail us" original-title=""></a></li><li><a href="https://twitter.com/@GateHouse_Media" class="twitter dp-tipsy-t" data-tipcontent="Twitter"></a></li><li><a href="https://www.facebook.com/pages/GateHouse-Media/478670998916387" class=" facebook dp-tipsy-t" data-tipcontent="Facebook"></a></li><li><a href="https://www.linkedin.com/company/gatehouse-media" class="linkedin dp-tipsy-t" data-tipcontent="Linkedin"></a></li></ul><div class="dp-copyrights"><div class="dp-copyrights-text" style="line-height: 25px"><img id="copyright-logo" src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/uploads/2016/03/GH-logo-blue-text.png" width="130">© Copyright 2006-2017 GateHouse Media, LLC. All rights reserved. <small style="display:block;clear:left"><a href="/privacy-policy">Privacy Policy</a></small></div></div></div></div></div></div><div id="back-to-top"></div><div class="search-overlay"><div class="overlay-close"><i class="icon-times-circle"></i></div><div class="dp-page"><form method="get" id="searchform" action="http://www.gatehousemedia.com"> <input type="text" class="field" name="s" id="s" placeholder="Start typing..." value=""></form></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-6842750-4','auto');ga('send','pageview');</script> <div id="dp-mobile-menu"> <i id="close-mobile-menu" class="icon-times-circle"></i><div class="mobile-menu-inner"><ul class="menu dp_normal aside-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6726 root"><div class="item-container"><a href="http://www.gatehousemedia.com/"><div class="menu-title">Home</div></a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763 root"><div class="item-container"><a href="http://www.gatehousemedia.com/about-us/"><div class="menu-title">About Us</div></a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762 root"><div class="item-container"><a href="http://www.gatehousemedia.com/our-markets/"><div class="menu-title">Our Markets</div></a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6761 root"><div class="item-container"><a href="http://www.gatehousemedia.com/commercial-services/"><div class="menu-title">Commercial Services</div></a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6760 root"><div class="item-container"><a href="http://www.gatehousemedia.com/careers/"><div class="menu-title">Careers</div></a></div></li></ul></div></div></div><div id="dp-dynamic-sidebar"> <i id="close-dynamic-sidebar" class="icon-times-circle"></i><div class="inner-wrap"><div id="text-1" class="box widget_text"><div class="textwidget"><p>Blend elementum consequat lacus, sit amet pulvinar urna hendrerit sit amet. Sed aliquam eu ante a ultricies. Interdum et malesuada fames ac ante ipsum primis in faucibus. Fusce elementum felis lorem, eget scelerisque enim blandit quis.</p><p>Massa turpis ornare nec commodo non, auctor vel  cursus vestibulum varius hendrerit turpis quiseam cursus.</p></div></div></div></div> <script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script> <script type="text/javascript" src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/cache/minify/a018d.js"></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript" src="http://d390c4oqm8oi3o.cloudfront.net/wp-content/cache/minify/9ee2e.js"></script> <script>jQuery(function($){$(".widget_meta a[href='http://www.gatehousemedia.com/comments/feed/']").parent().remove();});</script></body></html>